VS:DBSetFormatConn: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
 
Line 25: Line 25:
formatName
formatName
STRING
STRING
 
The format name.
</line>
</line>
<line>
<line>
database
database
STRING
STRING
 
The name of the data source.
</line>
</line>
<line>
<line>
tableName
tableName
STRING
STRING
 
The table name.
</line>
</line>
</lineList>
</lineList>

Latest revision as of 13:34, 4 November 2015

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set ODBC connection for the specified format.

FUNCTION DBSetFormatConn(
formatName :STRING;
database :STRING;
tableName :STRING) : BOOLEAN;
def vs.DBSetFormatConn(formatName, database, tableName):
    return BOOLEAN

Parameters

formatName STRING The format name.
database STRING The name of the data source.
tableName STRING The table name.

Version

Availability: from Vectorworks 2011