VS:DBSQLExecuteGet

From Vectorworks Developer
Revision as of 14:26, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves information from the resultSetInstance created with 'DBSQLExecute' or 'DBSQLExecuteDSN'

FUNCTION DBSQLExecuteGet(
resultSetInst :LONGINT;
colIndex :LONGINT;
VAR outColumnName :DYNARRAY[] of CHAR;
VAR outValue :DYNARRAY[] of CHAR) : BOOLEAN;
def vs.DBSQLExecuteGet(resultSetInst, colIndex):
    return (BOOLEAN, outColumnName, outValue)

Parameters

resultSetInst LONGINT
colIndex LONGINT
outColumnName DYNARRAY[] of CHAR
outValue DYNARRAY[] of CHAR

Example

See: VS:DBSQLExecuteDSN

Version

Availability: from Vectorworks 2011