VS:DBObjSQLGetWrite

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get an object's SQL sentence for ODBC write.

FUNCTION DBObjSQLGetWrite(
hRecord :HANDLE;
VAR SQLSentence :DYNARRAY[] of CHAR) : BOOLEAN;
def vs.DBObjSQLGetWrite(hRecord):
    return (BOOLEAN, SQLSentence)

Parameters

hRecord HANDLE
SQLSentence DYNARRAY[] of CHAR

Version

Availability: from Vectorworks 2011