VS:DBGetFormatFieldConn

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get ODBC connection for the specified format field.

FUNCTION DBGetFormatFieldConn(
formatName :STRING;
VAR fieldName :STRING;
VAR columnName :STRING;
VAR linkType :INTEGER) : BOOLEAN;
def vs.DBGetFormatFieldConn(formatName):
    return (BOOLEAN, fieldName, columnName, linkType)

Parameters

formatName STRING
fieldName STRING
columnName STRING
linkType INTEGER 0 = Read/Write; 1 = Read Only; 2 = Write Only

Version

Availability: from Vectorworks 2011