VS:DBGetFormatFieldConn: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
mNo edit summary
 
Line 40: Line 40:
linkType
linkType
INTEGER
INTEGER
0 = Read/Write; 1 = Read Only; 2 = Write Only


</line>
</line>

Latest revision as of 13:48, 14 October 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get ODBC connection for the specified format field.

FUNCTION DBGetFormatFieldConn(
formatName :STRING;
VAR fieldName :STRING;
VAR columnName :STRING;
VAR linkType :INTEGER) : BOOLEAN;
def vs.DBGetFormatFieldConn(formatName):
    return (BOOLEAN, fieldName, columnName, linkType)

Parameters

formatName STRING
fieldName STRING
columnName STRING
linkType INTEGER 0 = Read/Write; 1 = Read Only; 2 = Write Only

Version

Availability: from Vectorworks 2011