VS:DBDocGetTables

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns a string representing a ';' delimited list of the tables in the specified database.

FUNCTION DBDocGetTables(
database :STRING;
VAR outTables :DYNARRAY[] of CHAR) : BOOLEAN;
def vs.DBDocGetTables(database):
    return (BOOLEAN, outTables)

Parameters

database STRING
outTables DYNARRAY[] of CHAR

Version

Availability: from Vectorworks 2011