VS:DBDocGetTables

From Vectorworks Developer
Revision as of 17:41, 16 September 2010 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns a string representing a ';' delimited list of the tables in the specified database.

FUNCTION DBDocGetTables(
database :STRING;
VAR outTables :DYNARRAY[] of CHAR) : BOOLEAN;
def vs.DBDocGetTables(database):
    return (BOOLEAN, outTables)

Parameters

database STRING
outTables DYNARRAY[] of CHAR

Version

Availability: from Vectorworks 2011