VS:DBDocGetConn

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get database connection info.

FUNCTION DBDocGetConn(
databaseName :DYNARRAY[] of CHAR;
VAR outUserName :DYNARRAY[] of CHAR;
VAR outPassword :DYNARRAY[] of CHAR) : BOOLEAN;
def vs.DBDocGetConn(databaseName):
    return (BOOLEAN, outUserName, outPassword)

Parameters

databaseName DYNARRAY[] of CHAR
outUserName DYNARRAY[] of CHAR
outPassword DYNARRAY[] of CHAR

Version

Availability: from Vectorworks 2011