VS:DBDocGetConn: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:26, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get database connection info.

FUNCTION DBDocGetConn(
databaseName :DYNARRAY[] of CHAR;
VAR outUserName :DYNARRAY[] of CHAR;
VAR outPassword :DYNARRAY[] of CHAR) : BOOLEAN;
def vs.DBDocGetConn(databaseName):
    return (BOOLEAN, outUserName, outPassword)

Parameters

databaseName DYNARRAY[] of CHAR
outUserName DYNARRAY[] of CHAR
outPassword DYNARRAY[] of CHAR

Version

Availability: from Vectorworks 2011