VS:CustomTexPartExists

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns true if object has the specified partID custom texture part.

FUNCTION CustomTexPartExists(
obj :HANDLE;
partID :LONGINT) : BOOLEAN;
def vs.CustomTexPartExists(obj, partID):
    return BOOLEAN

Parameters

obj HANDLE Object handle
partID LONGINT Custom texture part ID, ex: 100.

Example

hasPart := CustomTexturePartExists(h, 100);

Version

Availability: from Vectorworks 2017