VS:CustomTexPartExists

From Vectorworks Developer
Revision as of 18:51, 7 December 2020 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns true if object has the specified partID custom texture part.

FUNCTION CustomTexPartExists(
obj :HANDLE;
partID :LONGINT) : BOOLEAN;
def vs.CustomTexPartExists(obj, partID):
    return BOOLEAN

Parameters

obj HANDLE Object handle
partID LONGINT Custom texture part ID, ex: 100.

Example

hasPart := CustomTexturePartExists(h, 100);

Version

Availability: from Vectorworks 2017