VS:CreateWallFeature

From Vectorworks Developer
Revision as of 14:26, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates a Wall Feature in the wall from the profile object. The Wall Feature can be a projection from the wall or a recess in the wall.

FUNCTION CreateWallFeature(
wall :HANDLE;
profile :HANDLE;
wallFeatureType :INTEGER) : HANDLE;
def vs.CreateWallFeature(wall, profile, wallFeatureType):
    return HANDLE

Parameters

wall HANDLE The handle to the wall in which to create the Wall Feature.
profile HANDLE The handle to the object to use as the Wall Feature profile.
wallFeatureType INTEGER The Wall Feature type.

Return Value

The handle to the created Wall Feature.

Version

Availability: from Vectorworks 2010