VS:CreateWSImage

From Vectorworks Developer
Revision as of 14:26, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates an in-document image of the specified worksheet. The specified point location is the top left corner of the image object.

FUNCTION CreateWSImage(
worksheet :HANDLE;
locationX,locationY :REAL) : HANDLE;
def vs.CreateWSImage(worksheet, location):
    return HANDLE

Parameters

worksheet HANDLE Handle to worksheet.
location REAL X-Y coordinate location of image object.

Version

Availability: from VectorWorks9.0