VS:CreateTextureBitmapD: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 22:36, 12 September 2018

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This function takes a shader record and creates a Texture bitmap.

FUNCTION CreateTextureBitmapD(
parentShaderRecord :HANDLE) : HANDLE;
def vs.CreateTextureBitmapD(parentShaderRecord):
    return HANDLE

Parameters

parentShaderRecord HANDLE This is the shader record input that the texture bitmap will be attached to.

Return Value

A texture bitmap (TextureBitmapHandle) is created from the input shader record and is returned.

Version

Availability: from Vectorworks 2019

See Also

VS Functions:

VS:SetTextureBitmap | VS:CreateShaderRecord

VS Functions:

[[VS:SetTextureBitmap]]

| [[VS:CreateShaderRecord]]