VS:CreateTextStyleRes

From Vectorworks Developer
Revision as of 13:49, 26 January 2015 by Kimura (talk | contribs) (1 revision: Missing pages)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates a new text style resource with the specified name. A handle to the new resource is returned. Once the resource is created the attributes of the text style resource should be set appropriately.

FUNCTION CreateTextStyleRes(
name :STRING) : HANDLE;
def vs.CreateTextStyleRes(name):
    return HANDLE

Parameters

name STRING The name for the new text style.

Return Value

A handle to the newly created text style resource will be returned.

Version

Availability: from Vectorworks 2014