VS:CreateSphere

From Vectorworks Developer
Revision as of 14:25, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function CreateSphere creates a new sphere object in a VectorWorks document.

FUNCTION CreateSphere(
centerX,centerY,centerZ :REAL;
radiusDistance :REAL) : HANDLE;
def vs.CreateSphere(center, radiusDistance):
    return HANDLE

Parameters

center REAL Center point of sphere.
radiusDistance REAL Radius of sphere.

Return Value

The function returns a handle to the new sphere object.

Remarks

[sd 8/18/98]

Version

Availability: from VectorWorks8.0