VS:CreateRadioButtonGroupBox

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates a radio button group box. The radio button will have name as its label. If hasFrame is true, the group will have a box drawn around it like a regular group box.

PROCEDURE CreateRadioButtonGroupBox(
dialogID :LONGINT;
itemID :LONGINT;
name :STRING;
hasFrame :BOOLEAN);
def vs.CreateRadioButtonGroupBox(dialogID, itemID, name, hasFrame):
    return None

Parameters

dialogID LONGINT ID of the dialog
itemID LONGINT ID of the radio button group box
name STRING Title that appears in the radio button group box
hasFrame BOOLEAN True whether the group has a frame; false otherwise

Version

Availability: from VectorWorks10.5