VS:CreateRadioButton/ja

From Vectorworks Developer
Revision as of 14:25, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

ラジオボタンを作成します。

PROCEDURE CreateRadioButton(
dialogID :LONGINT;
itemID :LONGINT;
text :STRING);
def vs.CreateRadioButton(dialogID, itemID, text):
    return None

Parameters

dialogID LONGINT ダイアログ番号
itemID LONGINT アイテム番号
text STRING ラジオボタンの文字列

Example

{ creates a radio button with the specified label }
	CreateRadioButton(lEditID,8,'Visible');

	CreateRadioButton(lEditID,9,'Grayed');
	CreateRadioButton(lEditID,10,'Hidden');
	CreateStaticText( lEditID,11,'',6); 

Version

利用可能バージョン: VectorWorks9.0