VS:CreateListBox/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

リストボックスを作成します。

PROCEDURE CreateListBox(
dialogID :LONGINT;
itemID :LONGINT;
widthInCharacters :LONGINT;
heightInCharacters :LONGINT);
def vs.CreateListBox(dialogID, itemID, widthInCharacters, heightInCharacters):
    return None

Parameters

dialogID LONGINT ダイアログ番号
itemID LONGINT アイテム番号
widthInCharacters LONGINT 幅(文字数指定)
heightInCharacters LONGINT 高さ(文字数指定)

Example

{ draws a list box 25 characters wide and 7 rows high }
CreateListBox(2,10,25,7);

Version

利用可能バージョン: VectorWorks9.0