VS:CreateListBox/ja

From Vectorworks Developer
Revision as of 14:25, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

リストボックスを作成します。

PROCEDURE CreateListBox(
dialogID :LONGINT;
itemID :LONGINT;
widthInCharacters :LONGINT;
heightInCharacters :LONGINT);
def vs.CreateListBox(dialogID, itemID, widthInCharacters, heightInCharacters):
    return None

Parameters

dialogID LONGINT ダイアログ番号
itemID LONGINT アイテム番号
widthInCharacters LONGINT 幅(文字数指定)
heightInCharacters LONGINT 高さ(文字数指定)

Example

{ draws a list box 25 characters wide and 7 rows high }
CreateListBox(2,10,25,7);

Version

利用可能バージョン: VectorWorks9.0