VS:CreateGroupOutline: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (changed var from objectName to objectHandle, was too confusing)
 
(One intermediate revision by one other user not shown)
Line 10: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION CreateGroupOutline(objectName:HANDLE) : HANDLE;
FUNCTION CreateGroupOutline(objectHandle:HANDLE) : HANDLE;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.CreateGroupOutline(objectName):
def vs.CreateGroupOutline(objectHandle):
     return HANDLE
     return HANDLE
</funcDef>
</funcDef>

Latest revision as of 06:18, 19 May 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns a handle to the polygon which is the outline of a group.

FUNCTION CreateGroupOutline(
objectHandle :HANDLE) : HANDLE;
def vs.CreateGroupOutline(objectHandle):
    return HANDLE

Parameters

objectName HANDLE

Version

Availability: from Vectorworks 2014