VS:CreateCone

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates a 3D cone object in a VectorWorks document.

FUNCTION CreateCone(
centerX,centerY,centerZ :REAL;
tipX,tipY,tipZ :REAL;
radiusDistance :REAL) : HANDLE;
def vs.CreateCone(center, tip, radiusDistance):
    return HANDLE

Parameters

center REAL Center point of cone.
tip REAL Tip point of cone.
radiusDistance REAL Radius of cone base.

Return Value

The function returns a handle to the new cone object.

Remarks

[sd 8/18/98]

Version

Availability: from VectorWorks8.0