VS:Concat

From Vectorworks Developer
Revision as of 14:25, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function Concat combines, or concatenates, all the specified parameters in order and returns the resultant string.

FUNCTION Concat(
txt :DYNARRAY[] of CHAR) : DYNARRAY[] of CHAR;
def vs.Concat(txt):
    return DYNARRAY[] of CHAR

Parameters

txt DYNARRAY[] of CHAR

Example

VectorScript

MessageConcat('A','sample','string'));

Python

vs.Message(vs.Concat('A','sample','string'))

Version

Availability: from All Versions