VS:CombinePolygons

From Vectorworks Developer
Revision as of 14:25, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Same as AddSurface. Don't know what dFuzz is for.

FUNCTION CombinePolygons(
hPolygonA :HANDLE;
hPolygonB :HANDLE;
dFuzz :REAL) :HANDLE;
def vs.CombinePolygons(hPolygonA, hPolygonB, dFuzz):
    return HANDLE

Parameters

hPolygonA HANDLE
hPolygonB HANDLE
dFuzz REAL

Example

PROCEDURE Example;
VAR
   h1, h2, h3 :HANDLE;
BEGIN
   CallTool(-207); h1 := FSActLayer;
   CallTool(-207); h2 := FSActLayer;
   h3 := CombinePolygons(h1, h2, 20);
END;
RUN(Example);

Version

Availability: from All Versions

This is drop-in function.