VS:Cloud

From Vectorworks Developer
Revision as of 17:35, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Draws a cloud. Varies the billows of the clouds randomly between rMin and rMax. The hFactor is the height of each individual arc in the cloud.

FUNCTION Cloud(
h :HANDLE;
rMin :REAL;
rMax :REAL;
hFactor :REAL;
convex :BOOLEAN;
removeIntersections :BOOLEAN) : HANDLE;
def vs.Cloud(h, rMin, rMax, hFactor, convex, removeIntersections):
    return HANDLE

Parameters

h HANDLE
rMin REAL
rMax REAL
hFactor REAL
convex BOOLEAN
removeIntersections BOOLEAN

Version

Availability: from Vectorworks 2014