VS:ClearWSCell

From Vectorworks Developer
Revision as of 22:21, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Clears content and resets attributes of a cell in the referenced worksheet.

ClearWSCell allows a rectangular range of cells to be reset. To reset a single cell, specify identical values for the top/bottom and left/right range boundaries.

PROCEDURE ClearWSCell(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER);
def vs.ClearWSCell(worksheet, topRow, leftColumn, bottomRow, rightColumn):
    return None

Parameters

worksheet HANDLE Handle to worksheet.
topRow INTEGER Top row of cell range.
leftColumn INTEGER Leftmost column of cell range.
bottomRow INTEGER Bottom row of cell range.
rightColumn INTEGER Rightmost column of cell range.

Version

Availability: from VectorWorks9.0