VS:CellString

From Vectorworks Developer
Revision as of 14:25, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function CellString returns the string of a specified cell in the active worksheet

FUNCTION CellString(
row :INTEGER;
column :INTEGER) : STRING;
def vs.CellString(row, column):
    return STRING

Parameters

row INTEGER Worksheet row index.
column INTEGER Worksheet column index.

Remarks

Returns the string representation of the current worksheet's cell specified by 'row' and 'column' numbers. [sd 8/13/98]

Version

CellString is obsolete as of VectorWorks 9.0, see IsWSCellString (returns a string), IsWSCellStringN (returns a Dynarray of Char), IsWSSubrowCellString

Availability: from All Versions

See Also

IsWSCellString, IsWSCellStringN, IsWSSubrowCellString

[[VS:IsWSCellString | IsWSCellString]], [[VS:IsWSCellStringN | IsWSCellStringN]], [[VS:IsWSSubrowCellString | IsWSSubrowCellString]]