VS:BuildResourceListN2/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定したファイルからリソースのリストを作成します。

FUNCTION BuildResourceListN2(
type :INTEGER;
fullPath :DYNARRAY[] of CHAR;
VAR numItems :LONGINT;
useDefaultContent :BOOLEAN) : LONGINT;
def vs.BuildResourceListN2(type, fullPath, useDefaultContent):
    return (LONGINT, numItems)

Parameters

type INTEGER リソースリストに入れるリソースの種類の番号
fullPath DYNARRAY[] of CHAR リソースのあるファイルパス
numItems LONGINT リソースリスト内のリソースの数
useDefaultContent BOOLEAN 標準リソースをリストに含むかどうか

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:BuildResourceListN | VS:BuildResourceList | VS:BuildResourceList2

VS Functions:

[[VS:BuildResourceListN]] | [[VS:BuildResourceList]]

| [[VS:BuildResourceList2]]