VS:BuildResourceListN

From Vectorworks Developer
Revision as of 20:32, 19 September 2012 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Build a resource list from the specified file.

FUNCTION BuildResourceListN(
type :INTEGER;
fullPath :DYNARRAY[] of CHAR;
VAR numItems :LONGINT) : LONGINT;
def vs.BuildResourceListN(type, fullPath):
    return (LONGINT, numItems)

Parameters

type INTEGER the type of resource to put in the list
fullPath DYNARRAY[] of CHAR The path to the file that provides the resources.
numItems LONGINT the number of items in the list built

Version

Availability: from Vectorworks 2013

See Also

VS Functions:

VS:BuildResourceList

VS Functions: [[VS:BuildResourceList]]