VS:BotBound

From Vectorworks Developer
Revision as of 20:00, 20 September 2011 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

DEPRECATED after Vectorworks2012. See BotBoundN and LeftBoundN for a replacement.

Returns the y-coordinate of the bounding box (bottom right corner) of an object matching the search criteria. If more than one object matches the search criteria, the function will return the bottom value of the last matching object found.

FUNCTION BotBound(
c :CRITERIA) : REAL;
def vs.BotBound(c):
    return REAL

Parameters

c CRITERIA Search criteria.

Example

VectorScript

BotBValue:=BotBound(N='MyRect');

Python


Version

Availability: from All Versions

Deprecated: Vectorworks 2012