VS:BeginPoly3D/ja

From Vectorworks Developer
Revision as of 14:25, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

この手続きを実行した後、EndPoly3Dが実行されるまでに追加された頂点をもとに3D多角形を作成します。

PROCEDURE BeginPoly3D;
def vs.BeginPoly3D():
    return None

Example

BeginPoly3D;
  Add3DPt(0,0,0);
  Add3DPt(2,0,0);
  Add3DPt(2,2,0);
  Add3DPt(1,3,0);
  Add3DPt(0,2,0);
  Add3DPt(0,0,0);
EndPoly3D;

Version

利用可能バージョン: MiniCAD

See Also

関連関数:

VS:Add3DPt | VS:EndPoly3D

関連関数:

[[VS:Add3DPt]]

| [[VS:EndPoly3D]]