VS:AlrtDialog

From Vectorworks Developer
Revision as of 14:25, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure AlrtDialog displays an alert dialog to the user.

PROCEDURE AlrtDialog(
message :STRING);
def vs.AlrtDialog(message):
    return None

Parameters

message STRING The alert message to be displayed.

Remarks

If message is null, the dialog will not be displayed.

Example

VectorScript

AlrtDialog('No objects are selected for this operation.');

Python

vs.AlrtDialog('No objects are selected for this operation.')

Version

Availability: from All Versions