VS:AdjustComponentPixelPos

From Vectorworks Developer
Revision as of 10:41, 16 May 2018 by MaKro (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Adjust the position offset of the specified Layout Manager component in pixels.

Remark: Works in the dialog's setup handler. Can be used with SetComponentSize.

FUNCTION AdjustComponentPixelPos(
nDialogID :LONGINT;
nComponentID :LONGINT;
nHorizontalPixels :INTEGER;
nVerticalPixels :INTEGER) : BOOLEAN;
def vs.AdjustComponentPixelPos(nDialogID, nComponentID, nHorizontalPixels, nVerticalPixels):
    return BOOLEAN

Parameters

nDialogID LONGINT
nComponentID LONGINT
nHorizontalPixels INTEGER
nVerticalPixels INTEGER

Version

Availability: from VectorWorks13.0