VS:AdjustComponentPixelPos

From Vectorworks Developer
Revision as of 10:37, 16 May 2018 by MaKro (talk | contribs)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Adjust the pixel width and height of the specified Layout Manager component.

Remark: Works in the dialog's setup handler. Can be used with SetComponentSize.

FUNCTION AdjustComponentPixelPos(
nDialogID :LONGINT;
nComponentID :LONGINT;
nHorizontalPixels :INTEGER;
nVerticalPixels :INTEGER) : BOOLEAN;
def vs.AdjustComponentPixelPos(nDialogID, nComponentID, nHorizontalPixels, nVerticalPixels):
    return BOOLEAN

Parameters

nDialogID LONGINT
nComponentID LONGINT
nHorizontalPixels INTEGER
nVerticalPixels INTEGER

Version

Availability: from VectorWorks13.0