VS:AdjustComponentPixelPos: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
mNo edit summary
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Adjust the pixel width and height of the specified Layout Manager component.</desc>
Adjust the pixel width and height of the specified Layout Manager component.
Remark: Works in the dialog's setup handler. Can be used with SetComponentSize.
</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Revision as of 10:37, 16 May 2018

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Adjust the pixel width and height of the specified Layout Manager component.

Remark: Works in the dialog's setup handler. Can be used with SetComponentSize.

FUNCTION AdjustComponentPixelPos(
nDialogID :LONGINT;
nComponentID :LONGINT;
nHorizontalPixels :INTEGER;
nVerticalPixels :INTEGER) : BOOLEAN;
def vs.AdjustComponentPixelPos(nDialogID, nComponentID, nHorizontalPixels, nVerticalPixels):
    return BOOLEAN

Parameters

nDialogID LONGINT
nComponentID LONGINT
nHorizontalPixels INTEGER
nVerticalPixels INTEGER

Version

Availability: from VectorWorks13.0