VS:AddHelpItem

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Adds a help item to a custom dialog layout.

PROCEDURE AddHelpItem(
itemID :INTEGER;
x1 :INTEGER;
y1 :INTEGER;
x2 :INTEGER;
y2 :INTEGER);
def vs.AddHelpItem(itemID, x1, y1, x2, y2):
    return None

Parameters

itemID INTEGER The id of the help control item.
x1 INTEGER X coordinate of top left corner of control.
y1 INTEGER Y coordinate of top left corner of control.
x2 INTEGER X coordinate of bottom right corner of control.
y2 INTEGER Y coordinate of bottom right corner of control.

Remarks

Note: deprecated from VW 15+: use

itemID is the item number in the dialog.

Version

Availability: from VectorWorks 8.5. Deprecated from VW 15.