VS:AddGroupBox/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

カスタムダイアログにグループボックスを作成します。

PROCEDURE AddGroupBox(
s :STRING;
item :INTEGER;
left :INTEGER;
top :INTEGER;
right :INTEGER;
bottom :INTEGER);
def vs.AddGroupBox(s, item, left, top, right, bottom):
    return None

Parameters

s STRING グループボックスの文字列
item INTEGER グループボックスアイテム番号
left INTEGER グループボックスの左上のX座標
top INTEGER グループボックスの左上のY座標
right INTEGER グループボックスの右下のX座標
bottom INTEGER グループボックスの右下のY座標

Example

AddField('Find:',3,1,16,10,95,36);
AddField('',4,2,20,30,305,46);
AddField('Replace with:',5,1,16,59,113,75);
AddField('',6,2,20,80,305,96);
AddGroupBox('Options',7,20,110,305,250);	
AddChoiceItem('Text Options',8,1,27,135,152,145);
AddChoiceItem('Layer Options',9,1,27,165,152,175);

Version

AddGroupBox 廃止バージョン: Vectorworks 2010


利用可能バージョン: VectorWorks8.0