VS:AddCustomTexPart

From Vectorworks Developer
Revision as of 19:26, 25 January 2018 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Description

PROCEDURE AddCustomTexPart(
obj :HANDLE;
partID :LONGINT;
partName :STRING);
def vs.AddCustomTexPart(obj, partID, partName):
    return None

Parameters

obj HANDLE The object to add a custom texture part to.
partID LONGINT The texture part ID. Start at 100 to avoid conflicts with existing texture parts.
partName STRING The texture part name, which will be shown in the texturing UI.

Example

RemoveCustomTexParts(h);
AddCustomTexPart(h, 100, ‘Stringers’);
AddCustomTexPart(h, 200, ‘Treads’);

Version

Available version: Vectorworks 2017