VS:Add3DPt/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

BeginPoly3DとEndPoly3Dの間で使います。

PROCEDURE Add3DPt(
p :POINT3D);
def vs.Add3DPt(p):
    return None

Parameters

p POINT3D 頂点の座標

Example

BeginPoly3D;
     Add3DPt(0,0,0);
     Add3DPt(2,0,0);
     Add3DPt(2,2,0);
     Add3DPt(1,3,0);
     Add3DPt(0,2,0);
     Add3DPt(0,0,0);
EndPoly3D;


Version

利用可能バージョン: MiniCAD

See Also

関連関数:

VS:BeginPoly3D | VS:EndPoly3D

関連関数:

[[VS:BeginPoly3D]]

| [[VS:EndPoly3D]]