VS:Absolute

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the point designation method for VectorScript procedure calls. When this mode is active, all points specified in procedure calls are assumed to be coordinate locations within the document.

PROCEDURE Absolute;
def vs.Absolute():
    return None

Example

VectorScript

Absolute;
ClosePoly;
Poly(0,0,1,1,1,2,2,2,2,0);

Python

vs.Absolute
vs.ClosePoly
vs.Poly(0,0,1,1,1,2,2,2,2,0)

Version

Availability: from All Versions