VS:Abs/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
(Undo revision 18100 by Special:Contributions/ ([[User talk:|talk]]))
(Omitting redundant defenition.)
 
(7 intermediate revisions by the same user not shown)
Line 1: Line 1:
{{LocationMain|category=LocationVS/ja/ja|specific=}}
{{LocationMain|category=LocationVS/ja|specific=}}


__TOC__
__TOC__
Line 12: Line 12:
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION Abs(v:REAL) : REAL;
FUNCTION Abs(v:REAL) : REAL;
</funcDef>
<funcDef lang="py">
def vs.Abs(v):
    return REAL
</funcDef>
</funcDef>
</def>
</def>

Latest revision as of 01:03, 11 January 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定した数値(REAL、LONGINT、INTEGER)の絶対値を返します。

FUNCTION Abs(
v :REAL) : REAL;
def vs.Abs(v):
    return REAL

Parameters

v REAL 数値

Version

利用可能バージョン: All Versions