VCOM:VectorWorks:ISDK::SetWallCapsOffsets

From Vectorworks Developer
Revision as of 15:07, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets theWall's cap offsets.

virtual CBbool SetWallCapsOffsets(
MCObjectHandle theWall,
WorldCoord leftCapLeftOffset,
WorldCoord leftCapRightOffset,
WorldCoord rightCapLeftOffset,
WorldCoord rightCapRightOffset)

Parameters

MCObjectHandle theWall No information available.
WorldCoord leftCapLeftOffset No information available.
WorldCoord leftCapRightOffset No information available.
WorldCoord rightCapLeftOffset No information available.
WorldCoord rightCapRightOffset No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009