VCOM:VectorWorks:ISDK::SetModeValue

From Vectorworks Developer
Revision as of 15:07, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the value of the specified mode. The meaning of theValue depends on the type of the mode, as follows:

  radio button:  theValue is the number of the radio button in the group to set (numbered left to right, starting at 1).
  checkbox:  check the box if theValue is not 0, uncheck it if theValue is 0.
  button:  SetModeValue has no effect.
virtual void SetModeValue(
short modeNum,
short theValue)

Parameters

short modeNum No information available.
short theValue No information available.

Version

Availability: from Vectorworks 2009