VCOM:VectorWorks:ISDK::SetListBrowserItemDashStyle

From Vectorworks Developer
Revision as of 20:50, 13 August 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the specified list browser item's dash style.


iStyleIndex - input - the item's dash style index.

iLineWeight - input - the item's line weight.

virtual bool SetListBrowserItemDashStyle(
long dialogID,
long componentID,
int iItemIndex,
int iSubItemIndex,
int iStyleIndex,
int iLineWeight)

Parameters

long dialogID No information available.
long componentID No information available.
int iItemIndex No information available.
int iSubItemIndex No information available.
int iStyleIndex No information available.
int iLineWeight No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009