VCOM:VectorWorks:ISDK::SetIconPushButtonState

From Vectorworks Developer
Revision as of 15:07, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the state of the specified Layout Manager icon push button to either pressed or not pressed.

virtual bool SetIconPushButtonState(
long nDialogID,
long nComponentID,
bool bPressed)

Parameters

long nDialogID No information available.
long nComponentID No information available.
bool bPressed No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009