VCOM:VectorWorks:ISDK::ObjectNearCoordPt

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns the object that the point p is currently over. If no objects are near the point then nil is returned.

virtual MCObjectHandle ObjectNearCoordPt(
const WorldPt& p)

Parameters

constWorldPt& p No information available.

Return Value

On error returns: nil

Version

Availability: from Vectorworks 2009