VCOM:VectorWorks:ISDK::GetWorksheetMergedCellRange: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the range of cell covered by the specified cell and return true if the specified cell is a merged cell.

virtual bool GetWorksheetMergedCellRange(
MCObjectHandle worksheet,
const Point& cell,
Point& topLeftCell,
Point& bottomRightCell)

Parameters

MCObjectHandle worksheet No information available.
constPoint& cell No information available.
Point& topLeftCell No information available.
Point& bottomRightCell No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009