VCOM:VectorWorks:ISDK::GetTreeControlItemData: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Retrieves the user data of the specified item from a tree control.

virtual bool GetTreeControlItemData(
long nDialogID,
long nComponentID,
int nItemID,
long& nItemData)

Parameters

long nDialogID No information available.
long nComponentID No information available.
int nItemID No information available.
long& nItemData No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009