VCOM:VectorWorks:ISDK::GetSelectedChoiceIndex

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the index of the selected item in a layout manager list box or pull down menu. The index is zero based.


This call should only be used inside of an event handler callback function.

virtual void GetSelectedChoiceIndex(
long dialogID,
long itemID,
short& nItemIndex)

Parameters

long dialogID No information available.
long itemID No information available.
short& nItemIndex No information available.

Version

Availability: from Vectorworks 2009