VCOM:VectorWorks:ISDK::GetRRectDiameters

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Given a handle to a rounded rectangle object, function sets xDiam and yDiam to the diameters of the corner ellipse.

virtual void GetRRectDiameters(
MCObjectHandle h,
WorldCoord& xDiam,
WorldCoord& yDiam)

Parameters

MCObjectHandle h No information available.
WorldCoord& xDiam No information available.
WorldCoord& yDiam No information available.

Version

Availability: from Vectorworks 2009